Unable to sign in with plex

Be sure to read How to get debug information and open a proper issue to provide necessary logs and information.
Any issue without the logs can be automatically closed without further notice.

Issue description:

Logs: (Join files do not paste the content of the files here !)

Screenshots:

Additional information:

i cant connect to plex. it says unable to get server version. check the port value and that this port is not used by another software on the host.

but the port is not used by any other software and i checked and the port is open. i can connect in the official plex for android app too, just not i yatse.

and your plex logs info page says its under construction. and theres no way for me to get the logs from yatse because i cant sign in. theres no settings menu either.

Thanks for all the spam :slight_smile:

Add local device instead of plex then enable logs then add plex.

i dont have my plex server local on this router though. im trying to setup a remote connection.

Read again? :slight_smile: In the wizard select “local device” then enable logs then add your server.

i clicked on add host, then local. it told me to allow the permission which i did. it kicked me out of the app, now local has disappeared. theres still no option to enable logs. i tried to sign in to remote host but get the same error

Clear app files from OS settings ? I don’t know what you are doing but if you have a add host button the app is already configured…

there is no clear app files option on android

Of course there is … A simple Google search would have told you …

oh you mean cached data. you said app files

There’s 2 buttons on Android for the files and the cache …

I’m sorry but I do not have the ressources to do basic Android support.

i cleared cached data but that did not fix anything. still the same error

Yatse is to be installed on your phone not your TV.

You need to find another app to fit your need.

its not installed on my tv. its installed on my android phone from the goog play store. i am only casting the screen to my tv

Then please assume that Yatse is not compatible with your phone and use an application that works on it.

lets assume you knew how to code, you could easily make it compatible in an update. why are you choosing to brush me off rather than fix the issue?

Because you spammed everything with useless messages? Then don’t really read what I write here, forcing me to write endless messages?

Yatse is 10 years old best rated, I have a little experience in coding and users :wink: And I know that if you can’t select local device from the first screen or that it crash you have a problem on your phone somewhere. And I also know that you are not able to provide proper logcat files and so that I would loose countless time for no purpose.

I’m not a magician.

if your app would give me the option to get logs i could do that but it does not have that option so the app must be redesigned to give the option for logs even on incompatible devices. its dumb that i need to login in to be able to acceses a hidden page to see the logs button. the logs button should be on the main page from the start.

Really ?

You mean that the big message with the error in the screen that you still have no provided is not enough?
If you try 3 times there’s even a fucking button send logs to support from the connection scren.

What’s dumb here is not the app, sorry to hurt your feelings.

At what point providing useful information in all this exchange would have started to be normal to you? You know like the error message displayed clearly in the app? Or your phone device, OS version?

If the app crash when you select local device then there’s also no possible logs on file, so what am I supposed to send?

So to resume the app can’t write to disk due to your phone problem, but I must find a way to write the logs to send them? So basically I need to find a way to write on the disk on your bugged phone. Hey guess what if it was that easy then the app would not have problem at start …

or you could just recompile the app for android 9 so it will be compatible and could find my storage device when i enable the storage option. why is it even in the google play store for my device and says nothing about being incompatible.

The app is compiled for Android 12 and support everything down to Android 5.

I have no idea what is wrong with your phone and your have not been able to give anything about the model or any useful information actually …

As I said I’m not a magician, so I’ll now stop answering here sorry and good luck finding an app that fit your needs.