Survey: Do you use Yatse on Android 4.x and for what purpose?

survey

#1

Some major libraries are moving toward being Android 5.x only.
Supporting Android 4.x have always been a lot more work and this may be the opportunity to evaluate again moving Yatse toward being Android 5+ only in the future.

Please answer the poll and do not hesitate to comment if you are still using Yatse on Android 4.x

  • I do not use Yatse on Android 4.x
  • I have an old device that I use as a dedicated Yatse remote, but use it also on other devices.
  • I only use it as a simple remote on an old device (Free user)
  • I only use it fully on an old device (Paid user)
  • Other use case (Please comment)

0 voters


Yatse 8.8.5 released
Yatse 8.8.5 beta 1
#2

I am using on old phone (as backup)