Never Got The Activation E-Mail

I bought the license using the PayPal method. I had to change the email address to activate my account for this message board. The address I tried first was: [email protected]. I changed to: [email protected].


According to server logs the licence was sent without errors to [email protected]. Have you checked your spam folder ?

Yes, I checked my spam folder. The email server has an internal spam filter. It probably got caught there. If you could send it to the other email address, that should solve the problem.


Please send an email from that juno account to [email protected] for account validation and I’ll send the mail back with copy to the other one thanks.

I have sent the email.

Forwarded the email to both addresses.

I was able to install it, but the license is not validating. When I click on Purchase Now, it says “Legacy unocker present but license validating problem. Press help for solutions”.

On the help page, it says the email account must be present on my device. What do you specifically mean by present on my device? Where does the validation system look to check that?

One more thing: After I install the unocker, where it says Install finished, there’s a Done button and an Open button. They Open button is always grayed out/inactive.

It was written in the purchase page, the account needs to be at OS / Account level.

You can add for example the email as imap account with disabled sync.

Where besides in the email app that I use would I add an email account?

Which email address is the license attached to?

As I just said in your OS settings in the account part.

For example : Question: How do I set up IMAP email on my Android phone?

It’s registered to the mail you entered during the purchase as the screen told you so: [email protected]

When I go into Accounts and try to setup an email account, it opens my email app to where you would setup an email account. The Juno account is already setup in there.

Where does the unocker look for the email address?

As said in the list of accounts in your phone settings account section.

Please provide a screenshot of that screen and of course be sure to have not disabled the unlocker permission to read accounts.

When I went to check on the permissions for the unocker, it says that it has permissions to access it, but it didn’t.

Here’s the screenshot:

It it supposed to show installed accounts there?

I should probably tell you that the OS is LineageOS, not Android. But LineageOS is Mostly Android. Also, I have my phone rooted.

Yes accounts should be there and there’s quite a few posts on this same forum for how to add account on LineageOS.

See Yatse pro version on Android fork /e/ with microg without Play Services for example.

After reading some of the posts in the thread you linked to above, I was inspired to see if the OS’s email app had the Juno email account installed. It didn’t. So I added it, and now it appears in the Accounts app.

I had to uninstall Yatse and the unocker then reboot the phone before the license kicked in. It’s working fine now.

I’m surprised at how fast you responded every time. If I didn’t know any better, I’d think you were awake 24/7. Thanks

Just in case anyone else has the same problem and adds an email account to the OS’s email app that’s already in the email app that they normally use(if they don’t normally use the OS’s email app) to fix it, be careful:

I had to restore the email app I normally use from back up(just the data) because adding the Juno account to the OS’s email app caused my usual email app to forget both account passwords and their emails. While the Gmail app was fine because it’s IMAP, some of the emails from the Juno account were lost because it’s not IMAP.