Leia missing Images

kodi

#1

Hello,

Thank you very much for your work.
I have kodi Leia RC4 with estuary skin. On pc I have all the posters but on yaste on android tablet, many posters are missing. you will find below the log yaste and a youtube video of the problem.
LOG YATSE :

https://pastebin.com/cQBrFYG3

video youtube :

Thank you


Posters, Wallpapers and Rating are missing
#2

Do not post on random thread please.

404 Not Found http://192.168.1.48:8080/image/image%3A%2F%2Fhttp%3a%2f%2fimage.tmdb.org%2ft%2fp%2foriginal%2flaTgHUUK2mBBAJDqwjWPlAqA1a0.jpg%2F (3ms, 82-byte body)

2019-01-02 22:07:36.517 Verbose/KodiLogger: <-- [767] <html><head><title>File not found</title></head><body>File not found</body></html>

You forget Kodi logs but your images are either missing in Kodi or you are facing one more bug of their new “security” stuff.


#3

kodi.log (999.8 KB)

Sorry here the kodi log


#4

CImageLoader::DoWork - Direct texture file loading failed for special://masterprofile/Thumbnails/8/8949bae4.jpg

2:21:48.907 T:21352 DEBUG: Thread FileCache start, auto delete: false
22:21:48.908 T:21352 INFO: CFileCache::Process - Source read didn’t return any data! Hit eof(?)
22:21:48.915 T:21372 DEBUG: Thread FileCache 21372 terminating

Looks like your Kodi drive is full and can’t cache the images?

In all cases the issue is on Kodi side it’s cache system for image is broken so can’t return most image to consumers.


#5

Thanks

My hard drive is not full.
i have 3 kodi on android tv at home with LEIA RC4 version, all the posters are ok.
Maybe a new cache system on leia ?


#6

No changes on Kodi side about that, just some access issues but the logs do not show them.

Kodi logs are at the same time as Yatse one?

But there’s something weird with your Kodi logs are full of those issues, Kodi says that the images do not exists and do not return them so Yatse can’t display them.

Not a lot that can be done on Yatse side. You need to find your Kodi issue :frowning: Try a fresh install in portable mode for example.


#7

Ok,

for the error message below, it says error while the image exists locally here
C:\Users\PC Nice\AppData\Roaming\Kodi\userdata\Thumbnails\d\d2027b19.jpg.
I will continue on this track

22:21:11.881 T:10092 ERROR: CImageLoader::DoWork - Direct texture file loading failed for special://masterprofile/Thumbnails/d/d2027b19.jpg
22:21:11.882 T:10092 INFO: XCURL::DllLibCurlGlobal::easy_acquire - Created session to http://image.tmdb.org
22:21:11.937 T:10092 DEBUG: CCurlFile::GetMimeType - http://image.tmdb.org/t/p/original/7QGdIJWWTkPhVjpQ0zA6z69khod.jpg -> image/jpeg
22:21:11.937 T:10092 DEBUG: CurlFile::Open(0x2335d1f0) http://image.tmdb.org/t/p/original/7QGdIJWWTkPhVjpQ0zA6z69khod.jpg


#8

Hello,
you can close the subject. I start all over again. My Thumbnails folder is now 6 GB whereas before it was 2go. I think it’s the Titan mod bingie skin that made mistakes. Thanks a lot for your help. it helped me understand how Yatse works. Great app and great job.