Yatse Screen Dimming, New Feature or Bug?

#1

Hello there,

Since I have updated to v9.1.0, whenever I have Yatse App opened the screen dims out every 30 secs of inactivity. Where my Android Screen-Off Timer is set to 2 mins.

Here is a Video showing what is happening:

If you need log, let me know.
Regards~

0 Likes

#2

I always need logs as the template says :wink:

And you just have activated the setting keep screen on. Uncheck the option you toggled :wink:

0 Likes

#3

Toggled Off Keep Screen On, it doesn’t dim. Turning it on and it dims screen again. Doesn’t Keeping Screen On = Not Dimming?

debug-20190411_144321.zip (5.0 KB)

0 Likes

#4

No keep screen on is keep screen on but dim after 30 sec, this is like that since about 5 years and what user requested.

If you want full always screen on there’s Android settings for that, main usage of the function is for dedicated remote always on power, but reducing screen brightness during media playing.

0 Likes

#5

Omg I have this turned on for years and it never dimmed the screen and suddenly after this update (as per saying what this option does) it starts working. ROFL

0 Likes

#6

Well absolutely nothing was touched about that function in all those years.

Only Kotlin conversion 12 months ago, the people asking for that feature would have cried if it was not working as intended so this is quite strange. Anyway all works as planned :wink:

0 Likes