Yatse Plex Server Login

plex

#1

I was recently purchased the unlock for Yatse and I’m trying to get it working with my Plex server. But no matter how many ways I’ve tried I can not get it to log into my server. I log into my Plex server with my email and password. I’ve looked in the Plex settings for adding home users but that requires a Plex Pass. Can someone explain how to get this working?


#2

If you provide the logs as the template ask and details about the issues it would be way easier to help actually :slight_smile:


#3

I can not get to the menu at all. The wizard starts up, I go to add host, login will not work.
If I exit the wizard I’m left with “Local Device” in the Media Servers screen and if hit back it exits the app.
There is no option to get to the menu, settings, enable debug, or anything else.
I login to my Plex server through app.plex.tv with my email address.
There’s no option in my Plex settings to create any other kind of login.


#4

I have posted on Plex forums:

Add a Plex Password to a Google or Facebook Account

If you first started using Plex with your Google or Facebook account, you don’t have a Plex password. You can add a regular password to your account at any time. This allows signing in to the Plex account without Google or Facebook, using the account email address and password.

  1. Sign in to the Plex web app.
  2. Visit your Plex account page.
  3. In the Password section, you should see Not set , showing that you do not have a password yet.
  4. On the Accounts tab, click the Edit link the Password section.
  5. Enter your new account password (be sure to choose a strong, unique one!) and then confirm it.
  6. Click the Save Changes button.

You can now sign in to your account using a password by choosing Continue with Email on any Plex login page.

And just click the local device in the list to connect to local device, then it won’t exit the wizard.
For the moment the first run is more oriented toward Kodi so expect users to have Kodi :slight_smile:


#5

My password is set and I’ve verified it’s correct. Still will not allow me to log in


#6

I’ll try one more time then give up:

Give the asked logs I have explained you how to.