Yatse Plex Server Login

I was recently purchased the unlock for Yatse and I’m trying to get it working with my Plex server. But no matter how many ways I’ve tried I can not get it to log into my server. I log into my Plex server with my email and password. I’ve looked in the Plex settings for adding home users but that requires a Plex Pass. Can someone explain how to get this working?

If you provide the logs as the template ask and details about the issues it would be way easier to help actually :slight_smile:

I can not get to the menu at all. The wizard starts up, I go to add host, login will not work.
If I exit the wizard I’m left with “Local Device” in the Media Servers screen and if hit back it exits the app.
There is no option to get to the menu, settings, enable debug, or anything else.
I login to my Plex server through app.plex.tv with my email address.
There’s no option in my Plex settings to create any other kind of login.

I have posted on Plex forums:

Add a Plex Password to a Google or Facebook Account

If you first started using Plex with your Google or Facebook account, you don’t have a Plex password. You can add a regular password to your account at any time. This allows signing in to the Plex account without Google or Facebook, using the account email address and password.

  1. Sign in to the Plex web app.
  2. Visit your Plex account page.
  3. In the Password section, you should see Not set , showing that you do not have a password yet.
  4. On the Accounts tab, click the Edit link the Password section.
  5. Enter your new account password (be sure to choose a strong, unique one!) and then confirm it.
  6. Click the Save Changes button.

You can now sign in to your account using a password by choosing Continue with Email on any Plex login page.

And just click the local device in the list to connect to local device, then it won’t exit the wizard.
For the moment the first run is more oriented toward Kodi so expect users to have Kodi :slight_smile:

My password is set and I’ve verified it’s correct. Still will not allow me to log in

I’ll try one more time then give up:

Give the asked logs I have explained you how to.

@Tolriq: I have seen that you posted this information pretty often :slight_smile: - also I totally understand, that you need the logs to help others. But as far as I can see, it’s not possible to get to the debug logs at that point. I had the same problem and I just reset my app to test the procedure you have posted above and this is what I get in that order:

  1. the start screen with welcome to yatse
  2. the recover settings dialog (which btw does not give me the option to recover from my previous saved config file)
  3. the kodi discovery, is not finding anything - my kodi is offline, because, well, I wanted to test plex not kodi.
  4. I could enter an IP+port, which, again, would be kodi not plex, so I hit skip
    5a. Then I only see my local media center, and the option to go back, which closes yatse
    5b. Or the add button which lets me add the plex server - BUT without any of the precious debug informations

So unless we have overseen a button, we are not able get to the settings without having added a kodi media center first.

After having you informed about this - I have the a similar problem with plex login. Before sending the logs (which I know now how to get) I just wanted to confirm with you, if this should be even possible:

Plex has home users and friend users. A home user can login to the plex server, see the server as local and invite friend users have access to that server. Having multible home users on the same server requires an active plex pass.
A friend user can login to all shared servers but can be limited down to certain libraries. The server will be listed as “remote” and adding friend users is limited only by the home users popularity.

My question: should it even be possible that friend users can add a plex server through yatse?
if yes: then its not working.
if no: can this be done :slight_smile: ?

best regards

@h4de5 do not post on random old thread and open your own.

Yes it should be possible, and just select the local media center to start Yatse normally and access the settings.

Wow what terrible support here. That was a key piece of information that you left out after being really rude. And after all that, you failed to mention that with plex, this method will never work unless you pre-buy the unlocker. Spent a lot of time and reset my long time plex password just to find out I needed to pay $$ before trying out the app.

You mean that you did not read the application description or read the article that all explains that Plex support part is paid?

About terrible support, you mean asking for logs several times without the user giving them? Or answering a guy that post at a random place, exactly like you?

But you are right I am really terrible to try to help people, I should probably not bother and just ignore the people who do not follow the 2 simple rules.

Well, here we agree - you should probably find a job where you don’t have to interact with customers.

Love funny guys like you that permit to create an account on forums just to insult people on random places without making any sense.

I’m really sorry that you never learned to read and respect, maybe one day :slight_smile:

To resume still no clue about what critical information would be missing, and for the rest well next time take time to actually read things before commenting on the obvious.