Yatse no longer works correctly with Kodi 8


#1

Hello
I have installed Kodi 18 Leia on my PC.
Yatse doesn’t seem to be able to handle it anymore, the movie library can no longer be updated and pictures are no longer downloaded.

On my S7 and on my Tablet the same error.

Log


#2

HTTP FAILED: java.net.SocketTimeoutException: failed to connect to /192.168.1.102 (port 8080) from /192.168.1.140 (port 56592) after 5000ms

Your Kodi had an issue during update, triple check it’s IP and all settings as per the Wiki.
Kodi 18 is fully supported :slight_smile:


#3

Made a cleanup of the database in Kodi since then it works reasonably well.
Every now and then yatze stops downloading the pictures with a “download error”.)

You excerpt of the log.

2019-02-17 12:10:13.353 Verbose/NetworkManager: [email protected]: Network Status Check
2019-02-17 12:10:13.353 Verbose/NetworkManager: [email protected]: Not Wifi Only
2019-02-17 12:10:13.355 Verbose/NetworkManager: [email protected]: Status: true / WIFI
2019-02-17 12:10:13.358 Verbose/KodiTCPListener: [email protected]: Starting TCPListener for: 192.168.1.102
2019-02-17 12:10:29.679 Verbose/KodiTCPListener: [email protected]: Stopping TCPListener
2019-02-17 12:10:29.680 Verbose/KodiTCPListener: [email protected]: Disconnecting TCPSocket


#4

Full logs please there’s nothing in your small part.


#5

yatselog


#6

2019-02-17 13:40:18.605 Error/ImageRequestCacheStreamFetcher: [email protected]: getImageInputStream [http://192.168.1.102:8080/image/image%3A%2F%2Fhttp%3a%2f%2fthetvdb.com%2fbanners%2factors%2f321733.jpg%2F] failed with http: 404

Your Kodi gives url for images that does not exist, clean your Kodi library :slight_smile:


#7

I’ve already used onboard resources to clean up the database.

Can you recommend anything?


#8

There’s only one tool for that:

https://forum.kodi.tv/showthread.php?tid=158373