Unable to synchronise music database

Since a few days I am unable to synchronise my music database (about 400 albums) on my android 4.4.4 phone with my old openelec / kodi 15.2 on raspberry 3 with hifiberry dac+.
Yes I know it’s an old version but why fix it if it ain’t broke…

I had a red error on screen pointing to the faq, but i found no solutions there.

I installed Kore on the same android phone: it can synchronise with the music database in less than a minute but the interface is so ugly compared to yatse.

Synchronising on ipad is no problem either.

I tried debug mode in yatse: no error, i aborted the process after 15 minutes because nothing seemed to happen.
I cleared cache / data of the yatse app: now i have no music database/ synchronise does not seem to work (20 minutes now) but no errors on screen. …

Any ideas? Is support for isengard dropped?

There’s a bug in current release it’s already fixed in beta :wink:

But you should really really really check Kodi 18 on libreelec if you are into music as Dave have made tremendous works there :slight_smile:

It will sync about 400% faster :wink: And provides a mega tons of new things and better handling of albums and artists and long list :wink:

Edit: And debug logs are not for you they are for me :wink: Everything I need is always in them and I always need them :wink:


I aborted the synchronisation process after an hour or so (no albums found) by rebooting my phone.
Restarted yatse synchronised within a minute.
Deleted Kore immediately.

No idea why, but the problem looks solved now

And yes I will install the new libreelec when I have time.
Keep up the good work!

If you had debug mode in Yatse activated during that lock, please provide the logs :slight_smile:

I can see with file manager a 415kb debug log file on my phone. I don’t think I can send it with yatse.
How/where to send it? How to name it?

If you uncheck the debug option it will automatically propose to zip and mail to support :wink:

But the debug option is switched off in yatse.
That is why I looked with file manager if there was a log file.
Will i erase the log if I switch debug on again?

No it should not. It’s only erased when you say yes to zip and email.

Ok. I guess i was too careful. Better safe than sorry.
I switched on debug mode and send the log with a link to this topic in the body of the email.

Thanks it helps a lot.

Switched to the latest libreelec, wow that was easy to install. Had it running including the hifiberry in a few minutes. The remotes on android only took a few minutes more to get them working again.

Now I just have to get the remotes working again on the ipad. And I am missing some artist photos and album covers that I did have in openelec.

Edit: switched to fixed ip and now the remotes on ios work again. Very strange workaround, but hey it works!