Unable to cast from Yatse to Chromecast

#1

Hello Tolriq,

I seem to be having an issue with casting from Yatse on my Pixel 2 to a cast enabled device on my network. I am able to;

  • Select the cast device from within Yatse (Y icon appears on TV/Chromecast)
  • Select TV episode from NAS within Files in Yatse
  • Click play and episode seems to start loading

The app loads the controls as if the files is playing (quick launch bar at base of the app) and the screen seems to load the episode. At this point the Chromecast/screen reverts back to the ‘Y’ icon and ‘waiting’ for something to cast and the app reverts back to the standby state (episode controls disappear).

Logs available here (debug-20190321_104220.zip (1.3 KB))

Yatse: 9.0.0a-11008 [true/0/42/126]
Android: 9 - 28 [arm64-v8a,armeabi-v7a,armeabi]
Device: google - Pixel 2 XL [taimen - taimen]

Is there anything further needed to confirm what the issue for me is? Thanks in advance

0 Likes

#2

The logs is empty, you need to reproduce the issue while logging is active :slight_smile:

Sounds like your media format are not compatible with Chromecast but can’t tell without proper logs :frowning:

0 Likes

#3

debug.log (161.4 KB)
Unsure why that didnt work originally but I think we should be good now.

0 Likes

#4

You are trying to stream AVI files, Chromecast does not support them.

See https://developers.google.com/cast/docs/media

0 Likes

#5

Really appreciate the quick response; assumption was they did support hence the ticket. Will be sure to check next time!

0 Likes