No option to turn off subtitles

I’m using yatse on my phone to access a jellyfin server and sending it to Chromecast.
It sees subtitles exist and displays them. I find them seriously distracting, and cannot find any options to turn them off.
How do I stop subtitles?

As the template you deleted says: No logs no chocolate :slight_smile:

I have no way to guess anything about your setup or media to answer.