No items in movie collections

Be sure to read How to get debug information and open a proper issue to provide necessary logs and information.
Any issue without the logs can be automatically closed without further notice.

Issue description:

Hi, Yatse works really well for me, I use it with my Plex server and I like the UI a lot more than Plex android client’s. It even finds my anime library along with my other tv shows. There’s just one issue, I have a few movie collections on Plex, and on Yatse these collections appear but they’re all empty, the movies don’t seem to be linked to them. Exemple, Finding Nemo and Finding Dory are not in the Finding Nemo Collection.
I checked all the settings but couldn’t find a way to fix this. And the same thing happens on my tablet.
I tried to create a log with this issue but not sure I did it right. I also joined two screenshots just in case.

Logs: (Join files do not paste the content of the files here !) (7.1 KB)


Additional information:

I need logs during a movie sync.

Enable logs, go to movies part and swype down.

When sync is finished upload the logs so I can see what it sends they maybe changed something in their new version; (104.9 KB)

There, hopefully it has all the info.

Seems they no more return the data by default now will see what they changed.

Can you try to enable the option sync cast on the Plex host in Yatse and see if this workaround this ?

Yeah, it worked with the sync cast, thanks.

Here is the log if you need it: (633.0 KB)

Thanks so yes they no more return it by default and I can’t find a way to force it except with that slower sync :frowning:

I guess that will do it for now, I’ll maybe rename the option later.

It’s no big deal, at least I can still get what I want.
Thanks for replying so quickly!