License validation problem

Hello,

since yesterday yatse hasnt been able to validate my license.
I am running a MicroG os, and thus i have puchased the license via paypal. Attached you can find the log file.

I hope someone can help me.

Bless
j

debug.log (7.4 KB)

The licence is refused, this is generally because the account you use is no more present as an email account in OS Settings or something have removed the permission from the unlocker.

Uninstall the unlocker then install it again and give permission.

Thank you for the quick response, i have reinstalled as you said. It activates and then it deactivates again.
In what manner should my email account be present in the os settings. Since i am not using google services, i am not sure what you mean by this.

Update::: i attached my google account via microg… Installed the unlocker again. Was able to activate a stream from my phone to kodi. Then the license disappeared again.

I really am clueless now

When you purchase the paypal unlocker you register it for a specific email.
This email needs to be present in OS settings / Accounts.

I solved it by reinstalling both yatse and the unlocker

This is probably not solved and you’ll have the issue again when the grace period ends.

Check what email you purchase the unlocker for (it’s where you received it) and check it’s properly configured;

Thats not encouraging… I dont have that many email addresses… So the one from purchase and the google account through microg are one and the same…
See this problem is very odd, i have not been having an issues since jan (when i switched to omni microg and purchased the paypal unlocker). From then to yesterday everything was fine even without my google account login.

Thank you for taking the time to help me btw

Checking with your email you register here (since you do not give the paypal orderid :wink: ) I see a purchase in June not January.

Anyway so that mail with the . in it must be configured in OS settings / Account. Could be an imap account without sync it does not have to be a fully configured gmail account.

If it was not present then it’s strange that it worked for so long as the grace period is shorter :slight_smile: I may need to check that.