How to disable background library sync?

Hello I have KODI with thousands of movies. Yatse is constantly synchronizing the library. I do not need it and it just drains battery. How do I disable it? The only way I found is to force-kill Yatse, but I need to use it!
Thanks, Jan

  1. It should not do that provide logs to see what is happening How to get debug information and open a proper issue
  2. There’s an option that is pretty self explanatory: No automatic database synchronisation (Settings are searchable)