Error when importing settings

Issue description:
Not possible to import some settings from Yatse Android app. Tried to use the apps internal function and tried the download file from the cloud to import directly. Custom command settings just wont import.
According to the log: the java json error starts2024-02-07 14:43:35.264

Logs: (4.6 KB)


Additional information:

You are using the wrong password and the export can’t be decoded.

I wish it was as easy as you think I am stupid.

Some of the settings get imported but not custom commands.
I have tried settings, commands, favorites etc. All of them!

Favorites work:

Settings works:

Commands don’t work:

Plugins work:

Can you stop insinuating that I am a moron, thanks!

So I write a simple sentence based on the small information I have and the logs that shows a decryption error but somehow you can invent that I insult you ?

WTF is wrong with you ?

Next time write everything from the start and stop being paranoid ?

In all cases the data is wrong and absolutely not JSON so not really recoverable.

You can upload the file and the password to see.