DSD audio output volume is low

When playing back DSD audio files, the output volume is too low, I have to change volume between DSD and other audio format every time. After DSD to PCM conversion, please add PCM volume +6dB. Thanks in advance!!!

I’m sorry but I have no idea what you are talking about :slight_smile:

Hi …

In foobar2000 (Windows), after DSD to PCM conversion, the volume is low, too. And there is an option in foobar2000 to change output volume (as the image uploaded). After adding volume +6dB, the volume will be close to other audio files (flac/mp3…etc). Or maybe provide an option in Yaste for user to set up.

My bad english, sorry!!!

What is the relation with Yatse. I don’t control foobar nor do DSD to PCM conversion.

I don’t even know from what you play to what. But when you convert add the db at that time.

I see. I just play DSD audio files from Emby on mobile phone (Yaste) direcly. That’s Android’s problem. Thanks anyway.

For Emby there’s a setting somewhere called " Audio boost when downmixing" that you can tweak for that purpose.

I play audio files directly from Emby server without transcoding or downmixing. Thanks.

Android does not support DSD, Yatse asks Emby to transcode and so that option is applied by the server.

Emby server dashboard shows direct playing when using Yaste (playing DSD directly on phone). When I play DSD from chrome browser, server’s dashboard will show transcoding to 384kbps AAC. So I guess Yaste handle DSD to PCM conversion by itself, I am wrong, sorry!

Yatse logs would confirm what is really happening: How to get debug information and open a proper issue

I checked the logs of Yatse and Emby Server and It seems transcoding to MP3, but show direct playing. I’ll do more tests and report to Emby. Thank you very much.