Android Auto - Access Denied

Issue description: When I am using Android Auto I can’t play audio from the car head unit anymore. When I tried to open the app on my phone instead like I used to I get “access denied” from my launcher. Plex does still work on the head unit but Yatse does not.

Logs: I can get upon request I guess, haven’t seem to have been that helpful in the past when dealing with AA issues.


Additional information: I did just update to Android 11 so I wonder if its google locking down Android Auto even further and making it worse again?

Logs are always mandatory as clearly stated, why people always think they are optional? If the text is not clear enough please help me make it more clear …


  1. Logs :slightly_smiling_face:
  2. Details : Videos / screenshots / Any things more precise than can’t play. Who gives access denied to what?

It must have been something messed up with the shortcuts in my launcher I got it to open from the app menu and new shortcuts I created on my phone just fine :smiley: It still was not starting to play from my head unit and when I opened up the app on my phone it connected and then worked on the head unit. I don’t think the head unit was having it connect to plex?

Oh, I emailed the logs btw

I have no idea what you are talkin about nothing corresponds to Android Auto and how it works here :slight_smile:

Launcher errors are effectively specific to launcher and 100% unrelated to Yatse. They are also 100% unrelated to Android Auto.

In Android Auto depending on your car or the mode you use it, you need to select Yatse as the active player to actually play stuff.

Not sure that you still have issues, but I still have no clue what you are trying to do and what your issue is.

Sorry the only error I still have is that I can’t just start playing music from Yatse via my car’s head unit. I always have to open the app on my phone for it to connect. It did happen in the time I was logging as well, more towards the end. You can just ignore, all my other nonsense :smiley:

It still shows the playlists and song info on my head unit it just never plays the song till I open it on my phone btw.

Sorry for the confusion.

Still no idea what you really talk about, please make a video reproducing the issue with associated logs.

I can’t make a video my phone needs to be in my AA dock to work. When I start the car and the phone is connected via AA I navigate to Yatse through the car’s controls, nothing will play but menus work. If I open the app on my phone I can then play anything I want through the car’s controls or my through my phone’s screen.

Plex just works, I don’t have to open the app on my phone ever.

What do you mean by nothing will play but menus works? Without more details it will be hard to help.

AA is the most tested thing by Google and any issue with it means app rejection.

I can navigate through the Yatse menus in AA on my car but if I click on any song it won’t play till I open the app on my phone. Just opens up the song and sits there like it is paused.

I’ll need logs thst shows just that.