Voice integration app

Voice integration app does not work on samsun m31 but it worked in my other phone redmi 6

5_6255583127473751056.log (2.8 KB)

Please write a complete description of the issue, preferably in English.
---- Technical details, please do not remove ----
Yatse assistant integration: 1.5.0-18
Android: 11 - 30 [arm64-v8a,armeabi-v7a,armeabi]
Device: samsung - SM-M315F [m31nnxx - m31]

New phone means new token you need to update your alexa or iftt url with the new one.

updated but still not working

Triple check your settings, the assistant is properly configured but nothing reach it, so the issue is before it.

commands are reaching the app as whenever i give a command there are 3 entries in the log

application:initialize:1.5.0 (18[arm64-v8a.armeabi-v7a,armeabi-m31nnxx/m31/30/11/SM-M315F/samsung/true/132/126- false/true - xxxxxxx (device hash)

i downloaded another apk and it is showing this

So you have again a new device HASH and need to update your integration.

The logs from previous message just shows that the app is killed and it’s added when you actually restart it, as I said you do not receive commands. Be sure your configuration is correct and that you have disabled the background restrictions from your Samsung device as the home page explains.