Cloud Save sign-in not working (anymore)


#1

Hi,
Accidentally I clicked on “Clear settings” instead of “Export settings”… Because there was no confirmation Popup all settings were gone -.-

Ok, no issue (I thought), because I stored my settings also to the cloud some days ago. Sadly, I was not able to sign-in to the Cloud Save. I can just hit the button but nothing happens…

Then I wanted to turn on the Debug-Mode, but it creates no debug log in sdcard/Android/data/org.leet…/files :frowning:

How to get back my Cloud Save to restore my settings ? :-/

Using Nexus 5x stock. Yatse 8.7.5B4. Legacy Unlocker.


#2

More or less a solution:
I deleted app cache and data.
Cloud Save did still not work.
Then I restarted my phone,
afterwards Sign-In worked (but it took some seconds to react after I hit the button).


#3

Logs are always present FAQ explains why they could not be visible, but unchecking the debug option will propose to zip and mail them without the need to search for them :wink:


#4

Sorry, I couldn’t find any FAQ topic that explains what to do if there is no debug log in the folder?! Am I blind?


#5

Once you have reproduced the issue, uncheck the debug option and Yatse will propose to zip and email the log. (To Yatse support by default but you can change before sending)

Remarks :
• If you do not see the file it may be due to Android caching issue. You need to either reboot your phone or use a tool like SDRescan.
• On some devices logfile can be located in phone internal memory.