Changed router and now Yatse doesn't connect - Asus RT-AC66U

#1

I recently changed internet providers. With the new service I had to change my router. The old one was a modem/router combo and my two Kodi devices worked fine with Yatse. Now I pulled out a router of mine and connected it up to the new ISP and away I go. Unfortunately the new router settings are baffling me. I suspect the firewall settings but I’m not sure how to configure this router to allow it to work again. I’m using my cell on wifi to try to connect to one Kodi unit on the same wifi network and my other unit is hard wired. Neither work.

The router is the Asus RT-AC66U with default settings and latest firmware. I’ve only updated it for the wireless networks.

I tried enabling IGMP under the wireless - Professional tab. Then I tried enabling ‘Enable Multicast Routing (IGMP proxy)’ - under LAN - IPTV tab. I also enabled the multicast forwarding (IGMP snooping) on the same page.

Not sure what else to do or try. The firewall in the router would be between the ISP and all of my private network devices correct? I was trying to see how Yatse is blocked by the firewall when my phone and app are connected to the wireless that is behind it along with my Kodi machines. Or I’m misunderstanding how traffic works.

Any help would be appreciated. I love how easy Yatse is to enter text etc into Kodi over the remote control or having to pull out a keyboard etc.

0 Likes

#2

Well I’m sorry but this is way out of Yatse support scope and very very tied to your local setup. I’m not sure I can help on that.

Some wifi routers have an option to block inter Wifi communication or Wifi to lan communication so I’d look for an option like that.

0 Likes

#3

Thanks and I agree. I wanted to come back to post my simple solution. I wasn’t even thinking because not only did I change ISPs and the modem/router change but that same day I bought a VPN service and had their app running on my phone. So it was the VPN that was causing the issue. Simply disable it whenever you want to remote control your Kodi devices.

0 Likes