Support


Solved Solved issues are moved to this category for easier filtering. Abandoned Support request without user giving necessary information to be solved will be moved to this category.
About the Support category [Support] (3)

Use this part of the forum for support request or to ask about how things works. To properly open an issue be sure to read: If you need to send private logs, just a message @Support with a link to the thread. All su…

Widgets and lockscreen have broken on kodi 17 [Solved] (2)
Android Auto now playing image missing [Support] (18)
Playback order Netflix Addon [Support] (2)
Casting from Kodi to Chromecast selecting wrong audio track [Support] (2)
Netflix Addon cannot be controlled via Yatse [Solved] (9)
Smart sync options [Solved] (2)
Sharing youtube link from yatse to KODI broken [Solved] (2)
Some images display a 'Play' symbol [Support] (7)
Custom commands [Abandoned] (10)
Tasker event "is_playing" is only detecting changed status? [Solved] (6)
Adding Emby Device/Server with reverse proxy [Solved] (7)
Raccourcis clavier MPCBE [Solved] (2)
Using Yatse With Emby Server Live TV [Solved] (8)
Stream to Chromecast (Google Home) Issue [Solved] (4)
Android Lock screen widget is gone [Solved] (4)
UPnP issue with samsung TV [Support] (12)
Streaming local audio [Solved] (2)
Resume playing to local device(MX player) Problem [Abandoned] (2)
Plex Server w. Google Account [Solved] (4)
Search fields are somehow recognized as password entry fields [Solved] (6)
Yatse 8.5.5a Pro ignores language setting [Solved] (6)
Mysql library error during syncronization [Solved] (7)
Emby connection doesn't accept hostname [Solved] (4)
Maximise/Fullscreen Kodi [Solved] (3)
A way for a pro trial? [Solved] (2)
Yate does not works properly when device (that host yatse) is in wifi access point mode [Solved] (6)
Unable to synchronise music database [Solved] (11)
Photo sharing on kodi very slow [Abandoned] (2)
YAMAHA Plugin does not work properly [Abandoned] (2)